Next in thread → Next in month →

[OASIS Issue Tracker] (EMERGENCY-52) Superseded reference

From
OASIS Issues Tracker <>
Date
2015-06-02T20:35:23+00:00
ID
Thread
[OASIS Issue Tracker] (EMERGENCY-52) Superseded reference
[ https://issues.oasis-open.org/browse/EMERGENCY-52?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Darrell O'Donnell updated EMERGENCY-52:
---------------------------------------

       Assignee: Darrell O'Donnell
    Component/s: HAVE2

> Superseded reference
> --------------------
>
>                 Key: EMERGENCY-52
>                 URL: https://issues.oasis-open.org/browse/EMERGENCY-52
>             Project: OASIS Emergency Management TC
>          Issue Type: Bug
>          Components: HAVE2
>         Environment: References
>            Reporter: Darrell O'Donnell
>            Assignee: Darrell O'Donnell
>
> TAB-1215
> "1.2 Normative References reads in part: 
> *** 
> [RFC3066] H. Alvestrand, Tags for the Identification of Languages. January 2001. IETF RFC 3066. http://www.ietf.org/rfc/rfc3066.txt 
> *** 
> The RFC Editor's page advises that RFC has been superseded: 
> *** 
> RFC3066 | RFC4646, RFC4647 | Alvestrand, H., ""Tags for the Identification of Languages"", RFC 3066, DOI 10.17487/RFC3066, January 2001, <http://www.rfc-editor.org/info/rfc3066>. 
> *** 
> Part of the replacement for RFC3056 has itself been replaced: 
> *** 
> RFC4646 | RFC5646 | Phillips, A. and M. Davis, ""Tags for Identifying Languages"", RFC 4646, DOI 10.17487/RFC4646, September 2006, <http://www.rfc-editor.org/info/rfc4646>. 
> RFC4647 | | Phillips, A. and M. Davis, ""Matching of Language Tags"", BCP 47, RFC 4647, DOI 10.17487/RFC4647, September 2006, <http://www.rfc-editor.org/info/rfc4647>. 
> *** 
> Assuming you need RFC4646, then RFC5646 should be cited as: 
> *** 
> RFC5646 | | Phillips, A., Ed., and M. Davis, Ed., ""Tags for Identifying Languages"", BCP 47, RFC 5646, DOI 10.17487/RFC5646, September 2009, <http://www.rfc-editor.org/info/rfc5646>. 
> ***"
> Emergency Data Exchange Language (EDXL) Hospital AVailability Exchange (HAVE) Version 2.0 CSPRD01



--
This message was sent by Atlassian JIRA
(v6.2.2#6258)
Next in thread → Next in month →