Next in thread → Next in month →

[OASIS Issue Tracker] (EMERGENCY-83) TEP 1.1 - TAB-1324: Non-use of Normative References

From
OASIS Issues Tracker <>
Date
2015-12-03T21:18:47+00:00
ID
Thread
[OASIS Issue Tracker] (EMERGENCY-83) TEP 1.1 - TAB-1324: Non-use of Normative References
[ https://issues.oasis-open.org/browse/EMERGENCY-83?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=61385#comment-61385 ] 

Patti Aymond commented on EMERGENCY-83:
---------------------------------------

Reporter: Patrick Durusau

> TEP 1.1 - TAB-1324: Non-use of Normative References
> ---------------------------------------------------
>
>                 Key: EMERGENCY-83
>                 URL: https://issues.oasis-open.org/browse/EMERGENCY-83
>             Project: OASIS Emergency Management TC
>          Issue Type: Bug
>          Components: TEP
>         Environment: References
>            Reporter: Patti Aymond
>            Assignee: Patti Aymond
>
> Despite appearing in 1.5 Normative References, the following references are not cited in the current draft: 
> RFC2046, RFC3066, WGS 84, namespaces (does appear on cover page but not in the draft proper), are not cited in the current draft. 
> The nature of a normative reference is that all implementers of your standards are required to conform to some specified part (or the whole reference with RFC2119) in order to conform to your standard. 
> That means that a normative reference must be cited, usually bold, [lable] followed by a section number identifying the part of the reference to which conformance is required.



--
This message was sent by Atlassian JIRA
(v6.2.2#6258)
Next in thread → Next in month →